diff setup.py @ 17:0dacc8e37fd9 0.0.1a

-
author Ben Croston <ben@croston.org>
date Mon, 05 Sep 2011 21:29:46 +0100
parents 3c19ae16fc7a
children 4b62687da58a
line wrap: on
line diff
--- a/setup.py	Mon Sep 05 21:23:53 2011 +0100
+++ b/setup.py	Mon Sep 05 21:29:46 2011 +0100
@@ -23,7 +23,7 @@
 
 if platform.python_version().startswith('3'):
     # we can't build server with python 3
-    exclude.append('authrpc.server')
+    exclude.append('AuthRPC.server')
     extra['use_2to3'] = True
 
 setup(name             = 'AuthRPC',