diff setup.py @ 20:4b62687da58a

Added batch requests Refactored code Added some extra tests
author Ben Croston <ben@croston.org>
date Sun, 11 Sep 2011 22:27:42 +0100
parents 0dacc8e37fd9
children 9459d63c1558
line wrap: on
line diff
--- a/setup.py	Sun Sep 11 12:17:44 2011 +0100
+++ b/setup.py	Sun Sep 11 22:27:42 2011 +0100
@@ -27,12 +27,12 @@
     extra['use_2to3'] = True
 
 setup(name             = 'AuthRPC',
-      version          = '0.0.1a',
+      version          = '0.0.2a',
       packages         = find_packages(exclude=exclude),
       install_requires = install_requires,
       author           = 'Ben Croston',
       author_email     = 'ben@croston.org',
-      description      = 'A JSONRPC-like client and server with additions to enable authentication',
+      description      = 'A JSONRPC-like client and server with additions to enable authenticated requests',
       long_description = open('README.txt').read(),
       license          = 'MIT',
       keywords         = 'json, rpc, wsgi, auth',