diff setup.py @ 30:a99009a7013c 0.3.1a

- Use generator with __getfile__ (uses much less memory) - Fixed security issue with __getfile__ - do not allow access to whole disk! - Handle exceptions in auth function - Fixed encrypting of no password - Changed README code examples
author Ben Croston <ben@croston.org>
date Thu, 05 Apr 2012 20:45:56 +0100
parents bea0c77734ca
children fdddfd434bbd
line wrap: on
line diff
--- a/setup.py	Tue Feb 28 13:49:33 2012 +0000
+++ b/setup.py	Thu Apr 05 20:45:56 2012 +0100
@@ -18,7 +18,7 @@
     extra['use_2to3'] = True
 
 setup(name             = 'AuthRPC',
-      version          = '0.3.0a',
+      version          = '0.3.1a',
       packages         = find_packages(),
       install_requires = 'WebOb>=1.2b3',
       author           = 'Ben Croston',