diff setup.py @ 17:a9dacd180597

Does not work in python 2.6 after all Tidy up
author Ben Croston <ben@croston.org>
date Mon, 15 Aug 2011 20:18:38 +0100
parents cc41931a7ded
children 777602a0da24
line wrap: on
line diff
--- a/setup.py	Mon Aug 15 19:25:52 2011 +0100
+++ b/setup.py	Mon Aug 15 20:18:38 2011 +0100
@@ -11,8 +11,6 @@
                'Operating System :: Microsoft :: Windows',
                'Operating System :: Unix',
                'License :: OSI Approved :: MIT License',
-               'Programming Language :: Python',
-               'Programming Language :: Python :: 2.6',
                'Programming Language :: Python :: 2.7',
                'Programming Language :: Python :: 3',
                'Topic :: Printing']
@@ -24,12 +22,12 @@
     try:
         import win32print
     except:
-        raise Exception('Requires the win32print module from the pywin32 package')
+        raise Exception('Requires the win32print module from the pywin32 package.\nDownload from http://pypi.python.org/pypi/pywin32/')
 else:
     requires = []
 
 setup(name             = 'zebra',
-      version          = '0.0.2a',
+      version          = '0.0.3a',
       py_modules       = ['zebra'],
       author           = 'Ben Croston',
       author_email     = 'ben@croston.org',